<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cubs fans beg team to trade Todd Ricketts next | The Heckler</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theheckler.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.theheckler.com/wp-content/uploads/2016/10/2016-10-24-ToddRicketts.jpg" /><link rel="icon" type="image/png" href="https://thehecklerdev.wpengine.com/wp-content/uploads/2019/10/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Heckler &raquo; Feed" href="https://www.theheckler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heckler &raquo; Comments Feed" href="https://www.theheckler.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theheckler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theheckler-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theheckler-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://theheckler-wpengine.netdna-ssl.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://theheckler-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://theheckler-wpengine.netdna-ssl.com/wp-content/themes/newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='st-responsive-css'  href='https://theheckler-wpengine.netdna-ssl.com/wp-content/themes/newspaper/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://theheckler-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://theheckler-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://theheckler-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.theheckler.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theheckler.com/wp-json/wp/v2/posts/37844" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theheckler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theheckler.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cubs look to hire bad Harry Caray impersonating twins to replace Len Kasper' href='https://www.theheckler.com/2020/12/06/cubs-look-to-hire-bad-harry-caray-impersonating-twins-to-replace-len-kasper/' />
<link rel='next' title='Bears unable to find Jimmy Graham after game-ending TD' href='https://www.theheckler.com/2021/01/11/bears-unable-to-find-jimmy-graham-after-game-ending-td/' />
<link rel="canonical" href="https://www.theheckler.com/2020/12/30/cubs-fans-beg-team-to-trade-todd-ricketts-next/" />
<link rel='shortlink' href='https://www.theheckler.com/?p=37844' />
<link rel="alternate" type="application/json+oembed" href="https://www.theheckler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theheckler.com%2F2020%2F12%2F30%2Fcubs-fans-beg-team-to-trade-todd-ricketts-next%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theheckler.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theheckler.com%2F2020%2F12%2F30%2Fcubs-fans-beg-team-to-trade-todd-ricketts-next%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e24e092a37","wpRestUrl":"https:\/\/www.theheckler.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theheckler.com\/wp-admin\/","wpRestNonce":"e24e092a37","wpRestUrl":"https:\/\/www.theheckler.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-13069252-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-13069252-1');
</script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #22418a;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #ffffff;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #ffffff;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #ffffff;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-37844 single-format-standard hidpi-on cubs-fans-beg-team-to-trade-todd-ricketts-next global-block-template-1 single_template_2 white-menu td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/thehecklerUSA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/the_heckler" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://twitter.com/The_Heckler" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-navigation-container"><ul id="menu-navigation" class="td-mobile-main-menu"><li id="menu-item-31843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-31843"><a href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/">Chicago<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31845"><a href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/cubs/">Cubs</a></li>
	<li id="menu-item-31844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31844"><a href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/bears/">Bears</a></li>
	<li id="menu-item-31846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31846"><a href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-31847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31847"><a href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/bulls/">Bulls</a></li>
	<li id="menu-item-31848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31848"><a href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/white-sox/">White Sox</a></li>
</ul>
</li>
<li id="menu-item-31849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31849"><a href="https://www.theheckler.com/category/sport/mlb-news/">MLB</a></li>
<li id="menu-item-31850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31850"><a href="https://www.theheckler.com/category/sport/nhl-news/">NHL</a></li>
<li id="menu-item-31851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31851"><a href="https://www.theheckler.com/category/sport/nfl-news/">NFL</a></li>
<li id="menu-item-31852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31852"><a href="https://www.theheckler.com/category/sport/nba-news/">NBA</a></li>
<li id="menu-item-31853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31853"><a href="http://www.thehecklerstore.com">THE HECKLER STORE</a></li>
<li id="menu-item-35281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35281"><a href="https://www.facebook.com/thehecklerUSA">Facebook</a></li>
<li id="menu-item-36148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36148"><a href="https://www.instagram.com/the_heckler/">Instagram</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.theheckler.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/thehecklerUSA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/the_heckler" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://twitter.com/The_Heckler" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, January 12, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-submenu" class="top-header-menu"><li id="menu-item-31855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31855"><a href="https://www.theheckler.com/about/">ABOUT</a></li>
<li id="menu-item-31858" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31858"><a href="http://www.thehecklerstore.com">SHOP</a></li>
<li id="menu-item-32681" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32681"><a href="https://www.theheckler.com/heckler-email-signup/">EMAIL LIST</a></li>
<li id="menu-item-31857" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31857"><a href="https://www.theheckler.com/submit-story/">WRITE FOR US</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
        <div id="td-register-div" class="td-login-form-div td-display-none">
            <div class="td-login-panel-title">Create an account</div>
            <div class="td-login-panel-descr">Welcome! Register for an account</div>
            <div class="td_display_err"></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
            <div class="td-login-info-text">A password will be e-mailed to you.</div>
            
        </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.theheckler.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.theheckler.com/">
			<img class="td-retina-data" data-retina="https://thehecklerdev.wpengine.com/wp-content/uploads/2014/03/HecklerLogoRetro-300x148.png" src="https://thehecklerdev.wpengine.com/wp-content/uploads/2014/03/HecklerLogoRetro-300x148.png" alt="The Heckler Logo" title="The Heckler"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.theheckler.com/">
			<img class="td-retina-data" data-retina="https://thehecklerdev.wpengine.com/wp-content/uploads/2014/03/HecklerLogoRetro-300x148.png" src="https://thehecklerdev.wpengine.com/wp-content/uploads/2014/03/HecklerLogoRetro-300x148.png" alt="The Heckler Logo" title="The Heckler"/>
			<span class="td-visual-hidden">The Heckler</span>
		</a>
	    </div>
    <div class="menu-navigation-container"><ul id="menu-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-31843"><a href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/">Chicago</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-31845"><a href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/cubs/">Cubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31844"><a href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/bears/">Bears</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31846"><a href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/blackhawks/">Blackhawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31847"><a href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/bulls/">Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31848"><a href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/white-sox/">White Sox</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-31849"><a href="https://www.theheckler.com/category/sport/mlb-news/">MLB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31850"><a href="https://www.theheckler.com/category/sport/nhl-news/">NHL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31851"><a href="https://www.theheckler.com/category/sport/nfl-news/">NFL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31852"><a href="https://www.theheckler.com/category/sport/nba-news/">NBA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31853"><a href="http://www.thehecklerstore.com">THE HECKLER STORE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35281"><a href="https://www.facebook.com/thehecklerUSA">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36148"><a href="https://www.instagram.com/the_heckler/">Instagram</a></li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-37844" class="post-37844 post type-post status-publish format-standard has-post-thumbnail category-breaking category-chicago-midwest category-cubs category-illinois category-midwest category-mlb-news tag-todd-ricketts tag-willson-conteras tag-yu-darvish" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.theheckler.com/category/region/midwest/illinois/">Illinois</a></li><li class="entry-category"><a  href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/">Chicago</a></li><li class="entry-category"><a  href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/cubs/">Cubs</a></li><li class="entry-category"><a  href="https://www.theheckler.com/category/region/midwest/">Midwest</a></li><li class="entry-category"><a  href="https://www.theheckler.com/category/region/">Region</a></li><li class="entry-category"><a  href="https://www.theheckler.com/category/sport/">Sport</a></li><li class="entry-category"><a  href="https://www.theheckler.com/category/sport/mlb-news/">MLB</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Cubs fans beg team to trade Todd Ricketts next</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.theheckler.com/author/brad/">hecklerbrad</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-30T08:24:00+00:00" >December 30, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theheckler.com%2F2020%2F12%2F30%2Fcubs-fans-beg-team-to-trade-todd-ricketts-next%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cubs+fans+beg+team+to+trade+Todd+Ricketts+next&url=https%3A%2F%2Fwww.theheckler.com%2F2020%2F12%2F30%2Fcubs-fans-beg-team-to-trade-todd-ricketts-next%2F&via=The_Heckler">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Cubs fans beg team to trade Todd Ricketts next&body=https://www.theheckler.com/2020/12/30/cubs-fans-beg-team-to-trade-todd-ricketts-next/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/2016-10-24-ToddRicketts.jpg" data-caption=""><img width="530" height="366" class="entry-thumb td-modal-image" src="https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/2016-10-24-ToddRicketts.jpg" srcset="https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/2016-10-24-ToddRicketts.jpg 530w, https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/2016-10-24-ToddRicketts-300x207.jpg 300w, https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/2016-10-24-ToddRicketts-262x181.jpg 262w" sizes="(max-width: 530px) 100vw, 530px" alt="" title="2016-10-24-ToddRicketts"/></a></div>
            
<p>As the Cubs&#8217; apparent sell-off of 2020 continues, fans are pleading with Jed Hoyer to make part-owner Todd Ricketts the next member of the team to be shipped out of town.</p>



<p>&#8220;I understand why they&#8217;d deal Yu Darvish and now maybe Willson Contreras, but can they please please please deal Todd next?&#8221; asked Natalie Cortez of Park Ridge. &#8220;Come on Jed, you&#8217;re the new President of Baseball Operations. You can do this.&#8221;</p>



<p>Cortez added that Ricketts hasn&#8217;t shown any promise since his <strong><a href="https://www.chicagotribune.com/business/ct-xpm-2010-11-03-ct-biz-1103-phil-ricketts-20101103-story.html" data-type="URL" data-id="https://www.chicagotribune.com/business/ct-xpm-2010-11-03-ct-biz-1103-phil-ricketts-20101103-story.html">mediocre performance on &#8220;Undercover Boss&#8221;</a></strong> a decade ago but that other teams might see some upside anyway.</p>



<p>&#8220;Everyone in Chicago knows Todd has no value, but he apparently is good at helping outgoing presidential candidates raise hundreds of millions of dollars,&#8221; said Cortez. &#8220;If he&#8217;s good at bringing in money for sinking ships, there&#8217;s got to be a spot for him out there on some team that&#8217;s circling the drain.&#8221;</p>



<p>Added Cortez: &#8220;Now that I think of it, maybe the Cubs could put him in charge of raising money since they apparently are going belly-up.&#8221;</p>


<div class="none"><time class="date updated" datetime="2020-12-30" data-pubdate>Dec 30, 2020</time><span class="author vcard"><span class="fn">hecklerbrad</span></span></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.theheckler.com/tag/todd-ricketts/">todd ricketts</a></li><li><a href="https://www.theheckler.com/tag/willson-conteras/">willson conteras</a></li><li><a href="https://www.theheckler.com/tag/yu-darvish/">yu darvish</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theheckler.com%2F2020%2F12%2F30%2Fcubs-fans-beg-team-to-trade-todd-ricketts-next%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cubs+fans+beg+team+to+trade+Todd+Ricketts+next&url=https%3A%2F%2Fwww.theheckler.com%2F2020%2F12%2F30%2Fcubs-fans-beg-team-to-trade-todd-ricketts-next%2F&via=The_Heckler">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Cubs fans beg team to trade Todd Ricketts next&body=https://www.theheckler.com/2020/12/30/cubs-fans-beg-team-to-trade-todd-ricketts-next/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.theheckler.com/2020/12/06/cubs-look-to-hire-bad-harry-caray-impersonating-twins-to-replace-len-kasper/">Cubs look to hire bad Harry Caray impersonating twins to replace Len Kasper</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.theheckler.com/2021/01/11/bears-unable-to-find-jimmy-graham-after-game-ending-td/">Bears unable to find Jimmy Graham after game-ending TD</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.theheckler.com/author/brad/">hecklerbrad</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="hecklerbrad"></span><meta itemprop="datePublished" content="2020-12-30T08:24:00+00:00"><meta itemprop="dateModified" content="2020-12-29T23:25:09-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theheckler.com/2020/12/30/cubs-fans-beg-team-to-trade-todd-ricketts-next/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thehecklerdev.wpengine.com/wp-content/uploads/2014/03/HecklerLogoRetro-300x148.png"></span><meta itemprop="name" content="The Heckler"></span><meta itemprop="headline " content="Cubs fans beg team to trade Todd Ricketts next"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theheckler.com/wp-content/uploads/2016/10/2016-10-24-ToddRicketts.jpg"><meta itemprop="width" content="530"><meta itemprop="height" content="366"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5ffe287086a04_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ffe287086a04" ><script>var block_td_uid_2_5ffe287086a04 = new tdBlock();
block_td_uid_2_5ffe287086a04.id = "td_uid_2_5ffe287086a04";
block_td_uid_2_5ffe287086a04.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5ffe287086a04_rand","td_column_number":3,"live_filter_cur_post_id":37844,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ffe287086a04_rand","tdc_css_class_style":"td_uid_2_5ffe287086a04_rand_style"}';
block_td_uid_2_5ffe287086a04.td_column_number = "3";
block_td_uid_2_5ffe287086a04.block_type = "td_block_related_posts";
block_td_uid_2_5ffe287086a04.post_count = "3";
block_td_uid_2_5ffe287086a04.found_posts = "4714";
block_td_uid_2_5ffe287086a04.header_color = "";
block_td_uid_2_5ffe287086a04.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ffe287086a04.max_num_pages = "1572";
tdBlocksArray.push(block_td_uid_2_5ffe287086a04);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5ffe287093f5d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5ffe287086a04" href="#">RELATED ARTICLES</a><a id="td_uid_4_5ffe287093f66" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5ffe287086a04" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5ffe287086a04 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theheckler.com/2021/01/11/bears-unable-to-find-jimmy-graham-after-game-ending-td/" rel="bookmark" class="td-image-wrap" title="Bears unable to find Jimmy Graham after game-ending TD"><img width="218" height="150" class="entry-thumb" src="https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/2021-01-11-JimmyGraham-218x150.jpg"  srcset="https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/2021-01-11-JimmyGraham-218x150.jpg 218w, https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/2021-01-11-JimmyGraham-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bears unable to find Jimmy Graham after game-ending TD" /></a></div>                <a href="https://www.theheckler.com/category/region/midwest/illinois/chicago-midwest/bears/" class="td-post-category">Bears</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theheckler.com/2021/01/11/bears-unable-to-find-jimmy-graham-after-game-ending-td/" rel="bookmark" title="Bears unable to find Jimmy Graham after game-ending TD">Bears unable to find Jimmy Graham after game-ending TD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theheckler.com/2020/12/06/cubs-look-to-hire-bad-harry-caray-impersonating-twins-to-replace-len-kasper/" rel="bookmark" class="td-image-wrap" title="Cubs look to hire bad Harry Caray impersonating twins to replace Len Kasper"><img width="218" height="150" class="entry-thumb" src="https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/2020-12-05-HarryCarayTwins-218x150.jpg"  srcset="https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/2020-12-05-HarryCarayTwins-218x150.jpg 218w, https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/2020-12-05-HarryCarayTwins-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Cubs look to hire bad Harry Caray impersonating twins to replace Len Kasper" /></a></div>                <a href="https://www.theheckler.com/category/breaking/" class="td-post-category">Breaking!</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theheckler.com/2020/12/06/cubs-look-to-hire-bad-harry-caray-impersonating-twins-to-replace-len-kasper/" rel="bookmark" title="Cubs look to hire bad Harry Caray impersonating twins to replace Len Kasper">Cubs look to hire bad Harry Caray impersonating twins to replace Len Kasper</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theheckler.com/2020/12/03/todd-ricketts-awarded-medal-of-freedom-and-honorary-doctorate-from-trump-university/" rel="bookmark" class="td-image-wrap" title="Todd Ricketts awarded Medal of Freedom and honorary doctorate from Trump University"><img width="218" height="150" class="entry-thumb" src="https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/2020-12-03-todd-ricketts-trump-218x150.jpg"  srcset="https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/2020-12-03-todd-ricketts-trump-218x150.jpg 218w, https://theheckler-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/2020-12-03-todd-ricketts-trump-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Todd Ricketts awarded Medal of Freedom and honorary doctorate from Trump University" /></a></div>                <a href="https://www.theheckler.com/category/breaking/" class="td-post-category">Breaking!</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theheckler.com/2020/12/03/todd-ricketts-awarded-medal-of-freedom-and-honorary-doctorate-from-trump-university/" rel="bookmark" title="Todd Ricketts awarded Medal of Freedom and honorary doctorate from Trump University">Todd Ricketts awarded Medal of Freedom and honorary doctorate from Trump University</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ffe287086a04" data-td_block_id="td_uid_2_5ffe287086a04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ffe287086a04" data-td_block_id="td_uid_2_5ffe287086a04"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:center;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 New Heckler Ad May 2017 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7522331023570629"
     data-ad-slot="7314672270"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
	</script></div>
<div id='product-component-1579121006935'></div>
<script type="text/javascript">
/*<![CDATA[*/
(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }
  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }
  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'thehecklerstore.myshopify.com',
      storefrontAccessToken: '5b5f3da717c02c5a78b7795ccd8245aa',
    });
    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('product', {
        id: '4352861438021',
        node: document.getElementById('product-component-1579121006935'),
        moneyFormat: '%24%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "300px",
         "margin-top": "30px",
          "margin-left": "0",
"margin-right": "0",
          "margin-bottom": "30px"
        }
      },
      "button": {
        "font-family": "Avant Garde, sans-serif",
        "font-size": "16px",
        "padding-top": "16px",
        "padding-bottom": "16px",
        ":hover": {
          "background-color": "#1f3b7c"
        },
        "background-color": "#22418a",
        ":focus": {
          "background-color": "#1f3b7c"
        }
      },
      "quantityInput": {
        "font-size": "16px",
        "padding-top": "16px",
        "padding-bottom": "16px"
      }
    },
    "text": {
      "button": "Add to cart"
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "button": false,
      "buttonWithQuantity": true
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
         "max-width": "300px",
         "margin-top": "30px",
          "margin-left": "0",
"margin-right": "0",
          "margin-bottom": "30px"
        }
      },
      "button": {
        "font-family": "Avant Garde, sans-serif",
        "font-size": "16px",
        "padding-top": "16px",
        "padding-bottom": "16px",
        ":hover": {
          "background-color": "#1f3b7c"
        },
        "background-color": "#22418a",
        ":focus": {
          "background-color": "#1f3b7c"
        }
      },
      "quantityInput": {
        "font-size": "16px",
        "padding-top": "16px",
        "padding-bottom": "16px"
      }
    },
    "text": {
      "button": "Add to cart"
    }
  },
  "cart": {
    "styles": {
      "button": {
        "font-family": "Avant Garde, sans-serif",
        "font-size": "16px",
        "padding-top": "16px",
        "padding-bottom": "16px",
        ":hover": {
          "background-color": "#1f3b7c"
        },
        "background-color": "#22418a",
        ":focus": {
          "background-color": "#1f3b7c"
        }
      }
    },
    "text": {
      "total": "Subtotal",
      "button": "Checkout"
    }
  },
  "toggle": {
    "styles": {
      "toggle": {
        "font-family": "Avant Garde, sans-serif",
        "background-color": "#22418a",
        ":hover": {
          "background-color": "#1f3b7c"
        },
        ":focus": {
          "background-color": "#1f3b7c"
        }
      },
      "count": {
        "font-size": "16px"
      }
    }
  }
},
      });
    });
  }
})();
/*]]>*/
</script></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.theheckler.com/"><img class="td-retina-data" src="https://thehecklerdev.wpengine.com/wp-content/uploads/2019/10/clear.png" data-retina="https://thehecklerdev.wpengine.com/wp-content/uploads/2019/10/clear.png" alt="The Heckler Logo" title="The Heckler" width="" /></a></div><div class="footer-text-wrap">Founded in 2003, The Heckler is about life as an American sports fan. It has absolutely no affiliation with any sports team. Largely satirical, The Heckler sometimes also contains bonafide sports news and commentary. All names used in a satirical context are fictional, unless the individual represented is famous or otherwise noteworthy.<div class="footer-email-wrap">Contact us: <a href="mailto:theheckler@theheckler.com">theheckler@theheckler.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/thehecklerUSA" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/the_heckler" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://twitter.com/The_Heckler" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>RECENT ARTICLES</span></h4>
		<ul>
											<li>
					<a href="https://www.theheckler.com/2021/01/11/bears-unable-to-find-jimmy-graham-after-game-ending-td/">Bears unable to find Jimmy Graham after game-ending TD</a>
											<span class="post-date">January 11, 2021</span>
									</li>
											<li>
					<a href="https://www.theheckler.com/2020/12/30/cubs-fans-beg-team-to-trade-todd-ricketts-next/" aria-current="page">Cubs fans beg team to trade Todd Ricketts next</a>
											<span class="post-date">December 30, 2020</span>
									</li>
											<li>
					<a href="https://www.theheckler.com/2020/12/06/cubs-look-to-hire-bad-harry-caray-impersonating-twins-to-replace-len-kasper/">Cubs look to hire bad Harry Caray impersonating twins to replace Len Kasper</a>
											<span class="post-date">December 6, 2020</span>
									</li>
											<li>
					<a href="https://www.theheckler.com/2020/12/03/todd-ricketts-awarded-medal-of-freedom-and-honorary-doctorate-from-trump-university/">Todd Ricketts awarded Medal of Freedom and honorary doctorate from Trump University</a>
											<span class="post-date">December 3, 2020</span>
									</li>
											<li>
					<a href="https://www.theheckler.com/2020/12/03/remaining-cubs-rush-to-claim-schwarbers-walk-up-music/">Remaining Cubs rush to claim Schwarber&#8217;s walk-up music</a>
											<span class="post-date">December 3, 2020</span>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><div class="textwidget custom-html-widget"><span class="widget">
<ul class="td-pb-padding-side">
	<li><a href="/category/sport/mlb-news/"><span class="td-cat-name">MLB</span></a></li>
	<li><a href="/category/sport/nfl-news/"><span class="td-cat-name">NFL</span></a></li>
	<li><a href="/category/sport/nhl-news/"><span class="td-cat-name">NHL</span></a></li>
	<li><a href="/category/sport/nba-news/"><span class="td-cat-name">NBA</span></a></li>
	<li><a href="/category/sport/ncaa-news/"><span class="td-cat-name">NCAA</span></a></li>
	<li><a href="/category/multimedia/videos/"><span class="td-cat-name">Video</span></a></li>
	<li><a href="/category/heckler-events/"><span class="td-cat-name">Events</span></a></li>
	<li><a href="/category/region/midwest/illinois/chicago-midwest/"><span class="td-cat-name">Chicago</span></a></li>
	<li><a href="/category/region/midwest/illinois/chicago-midwest/cubs/"><span class="td-cat-name">Cubs</span></a></li>
	<li><a href="/category/region/midwest/illinois/chicago-midwest/bears/"><span class="td-cat-name">Bears</span></a></li>
	<li><a href="/category/region/midwest/illinois/chicago-midwest/blackhawks/"><span class="td-cat-name">Blackhawks</span></a></li>
</ul>
</span></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-submenu-container"><ul id="menu-submenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31855"><a href="https://www.theheckler.com/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31858"><a href="http://www.thehecklerstore.com">SHOP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32681"><a href="https://www.theheckler.com/heckler-email-signup/">EMAIL LIST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31857"><a href="https://www.theheckler.com/submit-story/">WRITE FOR US</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2021 The Heckler. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5ffe28709ca53
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-comments {
    opacity: 0;
}

.td-module-meta-info .td-post-category,
.td-post-content .none {
    display: none !important;
}

.td-big-grid-post .entry-title a {
    color: #eee;
}

h1 > a, 
h2 > a, 
h3 > a, 
h4 > a, 
h5 > a, 
h6 > a {
    color: #696969;
}

.td-trending-now-title {
    background-color: #222222;
}

.td-trending-now-wrapper:hover .td-trending-now-title,
.td-trending-now-wrapper:active .td-trending-now-title,
.td-trending-now-wrapper:focus .td-trending-now-title {
    background-color: #222222;
}
</style>

<div class="td-container"><style>
    .shopify-buy-frame--product {
	max-width: 300px !important;
	margin: 30px auto 0 !important;
}
</style></div><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theheckler.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theheckler-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://theheckler-wpengine.netdna-ssl.com/wp-content/plugins/stkit/assets/js/jquery.stkit.js' id='st-jquery-stkit-js'></script>
<script type='text/javascript' src='https://theheckler-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://theheckler-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://theheckler-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://theheckler-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theheckler-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://theheckler-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>